Another new forum

When the site switched to a responsive theme one of the unintended consequences was that the forum we'd been using most of 2012 was not going to work without significant modifications. While moving to an all new forum was not ideal, it was by far the easiest and it made the most sense.

However, this site relies on ad revenue to run. We also rely on it so we can purchases beach houses, airplanes and rocket ships. There was no easy way to incorporate the ads into the new forum and without a lot of modifications was never going to look like it was a part of the site. This is important to us. If I'm on the forum I want to feel as though I'm on Obstructed View and not some other site altogether. Basically, I didn't think this through well enough when I installed phpbb. Our forum is used frequenly and the first thing I wanted to do was to get one up and running and just didn't think it through as carefully as I should have. Not to mention the spam that started to come in on the phpbb forum.

I apiologize for that. I hate that we lost all the comments on the forum the first time so before that becomes another issue, I've set up another forum inside the Obstructed View framework. I'll be shutting the other one down soon.

This one has the advantage of being a plugin inside WordPress so if you're logged into the site, you're logged into the forum.

The forum is located here and will soon be on the Menu. I'm not sure I said anything here that I didn't in this aside, but here's what I wrote about the new forums about a week ago. The sidebar widget will be replaced with one that leads to that forum. My apologies for screwing this up. Before you tell me that links to user profiles don't work, don't bother telling me. I'm aware of that. I'm not exactly sure what I can do about it, but I'll keep working at it. Most of you already know how to add an avatar so you can do that through the dashboard. I don't believe there were any options available on the profile page that had been available in the forum before so I'm comfortable with how it is, but will work on the profiles. No guarantee I'll get it figured out though.

It's possible there are other bugs that I'm now aware of. I've clicked just about every link possible on that forum over the last week and haven't found any yet, but if you do, post them in the appropriate forum. I've tested the forum on IE8, Firefox (Windows 7, Mountain Lion), Safari (iOS, Mountain Lion), Chrome (iOS, Mountain Lion, Windows 7) and it intergreates the same way across all browsers.

Quantcast